未验证 提交 952a296e 编写于 作者: B Brad Warren

Release 1.17.0

上级 d9a1850e
......@@ -3,7 +3,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'cryptography>=2.1.4',
......
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
# We specify the minimum acme and certbot version as the current plugin
......
......@@ -3,7 +3,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'certbot',
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'cloudflare>=1.5.1',
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'dns-lexicon>=3.1.0', # Changed `rtype` parameter name
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'python-digitalocean>=1.11', # 1.15.0 or newer is recommended for TTL support
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'setuptools>=39.0.1',
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'dns-lexicon>=3.1.0', # Changed `rtype` parameter name
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'dns-lexicon>=3.1.0', # Changed `rtype` parameter name
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'google-api-python-client>=1.5.5',
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'dns-lexicon>=3.1.0', # Changed `rtype` parameter name
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'dns-lexicon>=3.1.0', # Changed `rtype` parameter name
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'dns-lexicon>=3.1.0', # Changed `rtype` parameter name
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'dns-lexicon>=3.1.0', # Changed `rtype` parameter name
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'dnspython',
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'boto3',
......
......@@ -4,7 +4,7 @@ import sys
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
'dns-lexicon>=3.1.0', # Changed `rtype` parameter name
......
from setuptools import find_packages
from setuptools import setup
version = '1.17.0.dev0'
version = '1.17.0'
install_requires = [
# We specify the minimum acme and certbot version as the current plugin
......
"""Certbot client."""
# version number like 1.2.3a0, must have at least 2 parts, like 1.2
__version__ = '1.17.0.dev0'
__version__ = '1.17.0'
......@@ -41,7 +41,7 @@ optional arguments:
and ~/.config/letsencrypt/cli.ini)
-v, --verbose This flag can be used multiple times to incrementally
increase the verbosity of output, e.g. -vvv. (default:
-3)
0)
--max-log-backups MAX_LOG_BACKUPS
Specifies the maximum number of backup logs that
should be kept by Certbot's built in log rotation.
......@@ -118,7 +118,7 @@ optional arguments:
case, and to know when to deprecate support for past
Python versions and flags. If you wish to hide this
information from the Let's Encrypt server, set this to
"". (default: CertbotACMEClient/1.16.0 (certbot;
"". (default: CertbotACMEClient/1.17.0 (certbot;
OS_NAME OS_VERSION) Authenticator/XXX Installer/YYY
(SUBCOMMAND; flags: FLAGS) Py/major.minor.patchlevel).
The flags encoded in the user agent are: --duplicate,
......
Markdown is supported
0% .
You are about to add 0 people to the discussion. Proceed with caution.
先完成此消息的编辑!
想要评论请 注册