提交 e882394a 编写于 作者: D DotNet Bot

[internal/release/5.0] Update dependencies from dnceng/internal/dotnet-efcore

上级 94ab46fb
......@@ -4,6 +4,7 @@
<clear />
<!--Begin: Package sources managed by Dependency Flow automation. Do not edit the sources below.-->
<!-- Begin: Package sources from dotnet-efcore -->
<add key="darc-int-dotnet-efcore-cfd206a" value="https://pkgs.dev.azure.com/dnceng/_packaging/darc-int-dotnet-efcore-cfd206aa/nuget/v3/index.json" />
<!-- End: Package sources from dotnet-efcore -->
<!-- Begin: Package sources from dotnet-runtime -->
<add key="darc-int-dotnet-runtime-f27d337" value="https://pkgs.dev.azure.com/dnceng/_packaging/darc-int-dotnet-runtime-f27d3372/nuget/v3/index.json" />
......@@ -23,6 +24,7 @@
<add key="darc-int-dotnet-runtime-f27d337" value="true" />
<!-- End: Package sources from dotnet-runtime -->
<!-- Begin: Package sources from dotnet-efcore -->
<add key="darc-int-dotnet-efcore-cfd206a" value="true" />
<!-- End: Package sources from dotnet-efcore -->
<!--End: Package sources managed by Dependency Flow automation. Do not edit the sources above.-->
</disabledPackageSources>
......
......@@ -9,37 +9,37 @@
-->
<Dependencies>
<ProductDependencies>
<Dependency Name="dotnet-ef" Version="5.0.3">
<Uri>https://dev.azure.com/dnceng/internal/_git/dotnet-efcore</Uri>
<Sha>efc2924e6e36db17611c7da480d5bc97a4514cb8</Sha>
<Dependency Name="dotnet-ef" Version="5.0.4">
<Uri>https://github.com/dotnet/efcore</Uri>
<Sha>cfd206aa4bc7c878dbbd91959f1c9edada70da93</Sha>
</Dependency>
<Dependency Name="Microsoft.EntityFrameworkCore.InMemory" Version="5.0.3">
<Uri>https://dev.azure.com/dnceng/internal/_git/dotnet-efcore</Uri>
<Sha>efc2924e6e36db17611c7da480d5bc97a4514cb8</Sha>
<Dependency Name="Microsoft.EntityFrameworkCore.InMemory" Version="5.0.4">
<Uri>https://github.com/dotnet/efcore</Uri>
<Sha>cfd206aa4bc7c878dbbd91959f1c9edada70da93</Sha>
</Dependency>
<Dependency Name="Microsoft.EntityFrameworkCore.Relational" Version="5.0.3">
<Uri>https://dev.azure.com/dnceng/internal/_git/dotnet-efcore</Uri>
<Sha>efc2924e6e36db17611c7da480d5bc97a4514cb8</Sha>
<Dependency Name="Microsoft.EntityFrameworkCore.Relational" Version="5.0.4">
<Uri>https://github.com/dotnet/efcore</Uri>
<Sha>cfd206aa4bc7c878dbbd91959f1c9edada70da93</Sha>
</Dependency>
<Dependency Name="Microsoft.EntityFrameworkCore.Sqlite" Version="5.0.3">
<Uri>https://dev.azure.com/dnceng/internal/_git/dotnet-efcore</Uri>
<Sha>efc2924e6e36db17611c7da480d5bc97a4514cb8</Sha>
<Dependency Name="Microsoft.EntityFrameworkCore.Sqlite" Version="5.0.4">
<Uri>https://github.com/dotnet/efcore</Uri>
<Sha>cfd206aa4bc7c878dbbd91959f1c9edada70da93</Sha>
</Dependency>
<Dependency Name="Microsoft.EntityFrameworkCore.SqlServer" Version="5.0.3">
<Uri>https://dev.azure.com/dnceng/internal/_git/dotnet-efcore</Uri>
<Sha>efc2924e6e36db17611c7da480d5bc97a4514cb8</Sha>
<Dependency Name="Microsoft.EntityFrameworkCore.SqlServer" Version="5.0.4">
<Uri>https://github.com/dotnet/efcore</Uri>
<Sha>cfd206aa4bc7c878dbbd91959f1c9edada70da93</Sha>
</Dependency>
<Dependency Name="Microsoft.EntityFrameworkCore.Tools" Version="5.0.3">
<Uri>https://dev.azure.com/dnceng/internal/_git/dotnet-efcore</Uri>
<Sha>efc2924e6e36db17611c7da480d5bc97a4514cb8</Sha>
<Dependency Name="Microsoft.EntityFrameworkCore.Tools" Version="5.0.4">
<Uri>https://github.com/dotnet/efcore</Uri>
<Sha>cfd206aa4bc7c878dbbd91959f1c9edada70da93</Sha>
</Dependency>
<Dependency Name="Microsoft.EntityFrameworkCore" Version="5.0.3">
<Uri>https://dev.azure.com/dnceng/internal/_git/dotnet-efcore</Uri>
<Sha>efc2924e6e36db17611c7da480d5bc97a4514cb8</Sha>
<Dependency Name="Microsoft.EntityFrameworkCore" Version="5.0.4">
<Uri>https://github.com/dotnet/efcore</Uri>
<Sha>cfd206aa4bc7c878dbbd91959f1c9edada70da93</Sha>
</Dependency>
<Dependency Name="Microsoft.EntityFrameworkCore.Design" Version="5.0.3">
<Uri>https://dev.azure.com/dnceng/internal/_git/dotnet-efcore</Uri>
<Sha>efc2924e6e36db17611c7da480d5bc97a4514cb8</Sha>
<Dependency Name="Microsoft.EntityFrameworkCore.Design" Version="5.0.4">
<Uri>https://github.com/dotnet/efcore</Uri>
<Sha>cfd206aa4bc7c878dbbd91959f1c9edada70da93</Sha>
</Dependency>
<Dependency Name="Microsoft.Extensions.Caching.Abstractions" Version="5.0.0">
<Uri>https://github.com/dotnet/runtime</Uri>
......
......@@ -126,14 +126,14 @@
<!-- Only listed explicitly to workaround https://github.com/dotnet/cli/issues/10528 -->
<MicrosoftNETCorePlatformsPackageVersion>5.0.1</MicrosoftNETCorePlatformsPackageVersion>
<!-- Packages from dotnet/efcore -->
<dotnetefPackageVersion>5.0.3</dotnetefPackageVersion>
<MicrosoftEntityFrameworkCoreInMemoryPackageVersion>5.0.3</MicrosoftEntityFrameworkCoreInMemoryPackageVersion>
<MicrosoftEntityFrameworkCoreRelationalPackageVersion>5.0.3</MicrosoftEntityFrameworkCoreRelationalPackageVersion>
<MicrosoftEntityFrameworkCoreSqlitePackageVersion>5.0.3</MicrosoftEntityFrameworkCoreSqlitePackageVersion>
<MicrosoftEntityFrameworkCoreSqlServerPackageVersion>5.0.3</MicrosoftEntityFrameworkCoreSqlServerPackageVersion>
<MicrosoftEntityFrameworkCoreToolsPackageVersion>5.0.3</MicrosoftEntityFrameworkCoreToolsPackageVersion>
<MicrosoftEntityFrameworkCorePackageVersion>5.0.3</MicrosoftEntityFrameworkCorePackageVersion>
<MicrosoftEntityFrameworkCoreDesignPackageVersion>5.0.3</MicrosoftEntityFrameworkCoreDesignPackageVersion>
<dotnetefPackageVersion>5.0.4</dotnetefPackageVersion>
<MicrosoftEntityFrameworkCoreInMemoryPackageVersion>5.0.4</MicrosoftEntityFrameworkCoreInMemoryPackageVersion>
<MicrosoftEntityFrameworkCoreRelationalPackageVersion>5.0.4</MicrosoftEntityFrameworkCoreRelationalPackageVersion>
<MicrosoftEntityFrameworkCoreSqlitePackageVersion>5.0.4</MicrosoftEntityFrameworkCoreSqlitePackageVersion>
<MicrosoftEntityFrameworkCoreSqlServerPackageVersion>5.0.4</MicrosoftEntityFrameworkCoreSqlServerPackageVersion>
<MicrosoftEntityFrameworkCoreToolsPackageVersion>5.0.4</MicrosoftEntityFrameworkCoreToolsPackageVersion>
<MicrosoftEntityFrameworkCorePackageVersion>5.0.4</MicrosoftEntityFrameworkCorePackageVersion>
<MicrosoftEntityFrameworkCoreDesignPackageVersion>5.0.4</MicrosoftEntityFrameworkCoreDesignPackageVersion>
<!-- Packages from dotnet/arcade -->
<MicrosoftDotNetBuildTasksInstallersPackageVersion>5.0.0-beta.21112.3</MicrosoftDotNetBuildTasksInstallersPackageVersion>
</PropertyGroup>
......
Markdown is supported
0% .
You are about to add 0 people to the discussion. Proceed with caution.
先完成此消息的编辑!
想要评论请 注册