提交 8306ae35 编写于 作者: S Sean Taylor

Updated changelog

上级 3a4539f1
......@@ -45,7 +45,7 @@ Prophet is on PyPI, so you can use pip to install it:
$ pip install fbprophet
```
The major dependency that Prophet has is `pystan`. PyStan has its own [installation instructions](http://pystan.readthedocs.io/en/latest/installation_beginner.html). Install pystan with pip before using pip to install fbprophet.
The major dependency that Prophet has is `pystan`. PyStan has its own [installation instructions](http://pystan.readthedocs.io/en/latest/installation_beginner.html). Install pystan with pip before using pip to install fbprophet. You may also try the (more experimental) [cmdstanpy backend](https://github.com/stan-dev/cmdstanpy).
After installation, you can [get started!](https://facebook.github.io/prophet/docs/quick_start.html#python-api)
......@@ -65,6 +65,12 @@ Make sure compilers (gcc, g++, build-essential) and Python development tools (py
## Changelog
### Version 0.6 (2020.03.03)
- Fix bugs related to upstream changes in `holidays` and `pandas` packages.
- Compile model during first use, not during install (to comply with CRAN policy)
- `cmdstanpy` backend now available in Python
### Version 0.5 (2019.05.14)
- Conditional seasonalities
......
Markdown is supported
0% .
You are about to add 0 people to the discussion. Proceed with caution.
先完成此消息的编辑!
想要评论请 注册