未验证 提交 06d4f335 编写于 作者: D dependabot[bot] 提交者: GitHub

build(deps): bump github.com/spf13/viper from 1.8.1 to 1.9.0

Bumps [github.com/spf13/viper](https://github.com/spf13/viper) from 1.8.1 to 1.9.0.
- [Release notes](https://github.com/spf13/viper/releases)
- [Commits](https://github.com/spf13/viper/compare/v1.8.1...v1.9.0)

---
updated-dependencies:
- dependency-name: github.com/spf13/viper
  dependency-type: direct:production
  update-type: version-update:semver-minor
...
Signed-off-by: Ndependabot[bot] <support@github.com>
上级 e55466ce
......@@ -20,8 +20,8 @@ require (
github.com/evanw/esbuild v0.12.29
github.com/fortytw2/leaktest v1.3.0
github.com/frankban/quicktest v1.13.1
github.com/fsnotify/fsnotify v1.4.9
github.com/getkin/kin-openapi v0.75.0
github.com/fsnotify/fsnotify v1.5.1
github.com/getkin/kin-openapi v0.78.0
github.com/ghodss/yaml v1.0.0
github.com/gobuffalo/flect v0.2.3
github.com/gobwas/glob v0.2.3
......@@ -35,10 +35,10 @@ require (
github.com/kylelemons/godebug v1.1.0
github.com/kyokomi/emoji/v2 v2.2.8
github.com/magefile/mage v1.11.0
github.com/mattn/go-isatty v0.0.13
github.com/mattn/go-isatty v0.0.14
github.com/miekg/mmark v1.3.6
github.com/mitchellh/hashstructure v1.1.0
github.com/mitchellh/mapstructure v1.4.1
github.com/mitchellh/mapstructure v1.4.2
github.com/muesli/smartcrop v0.3.0
github.com/nfnt/resize v0.0.0-20180221191011-83c6a9932646 // indirect
github.com/niklasfasching/go-org v1.5.0
......@@ -55,7 +55,7 @@ require (
github.com/spf13/fsync v0.9.0
github.com/spf13/jwalterweatherman v1.1.0
github.com/spf13/pflag v1.0.5
github.com/spf13/viper v1.8.1
github.com/spf13/viper v1.9.0
github.com/tdewolff/minify/v2 v2.9.21
github.com/yuin/goldmark v1.4.1
github.com/yuin/goldmark-highlighting v0.0.0-20200307114337-60d527fdb691
......@@ -64,8 +64,7 @@ require (
golang.org/x/net v0.0.0-20210614182718-04defd469f4e
golang.org/x/sync v0.0.0-20210220032951-036812b2e83c
golang.org/x/text v0.3.7
google.golang.org/api v0.51.0
gopkg.in/check.v1 v1.0.0-20190902080502-41f04d3bba15 // indirect
google.golang.org/api v0.56.0
gopkg.in/yaml.v2 v2.4.0
)
......
此差异已折叠。
Markdown is supported
0% .
You are about to add 0 people to the discussion. Proceed with caution.
先完成此消息的编辑!
想要评论请 注册