未验证 提交 d59d5293 编写于 作者: M Márk Sági-Kazár 提交者: GitHub

Merge pull request #2581 from phil-davis/test-newer-php-versions

Run CI with PHP 7.3
language: php
php:
- 5.4
- 5.5
- 5.6
- 7.0
- 7.1
- 7.2
- 7.3
- hhvm
- nightly
......@@ -33,7 +32,12 @@ matrix:
fast_finish: true
include:
- php: 5.4
dist: trusty
env: COMPOSER_FLAGS="--prefer-stable --prefer-lowest" COVERAGE=true TEST_COMMAND="composer test-ci"
- php: 5.4
dist: trusty
- php: 5.5
dist: trusty
before_deploy:
- make package
......
Markdown is supported
0% .
You are about to add 0 people to the discussion. Proceed with caution.
先完成此消息的编辑!
想要评论请 注册