提交 aebe3f27 编写于 作者: R Rémi Arnaud 提交者: GitHub

Merge pull request #532 from gaiaclary/vs2015

fix: for building with VS2015 and older
......@@ -8,6 +8,9 @@
# if IS_MSVC_AND_MSVC_VERSION_LT(1900)
# pragma warning(disable:4350)
# endif
# if IS_MSVC_AND_MSVC_VERSION_GTE(1900)
# pragma warning(disable:5031)
# endif
# if IS_MSVC_AND_MSVC_VERSION_GTE(1910)
# pragma warning(disable:4365)
# pragma warning(disable:4061)
......@@ -19,6 +22,5 @@
# pragma warning(disable:4987)
# pragma warning(disable:5026)
# pragma warning(disable:5027)
# pragma warning(disable:5031)
# endif
#endif
Markdown is supported
0% .
You are about to add 0 people to the discussion. Proceed with caution.
先完成此消息的编辑!
想要评论请 注册