未验证 提交 02107d60 编写于 作者: K Kyle Tsang 提交者: GitHub

docs: fix Netlify deployment (#5802)

上级 da85f30f
const { cleanDoclets } = require('gatsby-transformer-react-docgen/doclets');
const path = require('path');
const remarkSlug = require('remark-slug');
const Fiber = require('fibers');
const defaultDescriptions = require('./src/defaultPropDescriptions');
......@@ -63,14 +62,7 @@ module.exports = {
},
},
'gatsby-plugin-catch-links',
{
resolve: 'gatsby-plugin-sass',
options: {
sassOptions: {
fiber: Fiber,
},
},
},
'gatsby-plugin-sass',
{
resolve: 'gatsby-plugin-astroturf',
options: { extension: '.module.scss' },
......
......@@ -46,7 +46,6 @@
"copy-text-to-clipboard": "^3.0.1",
"docsearch.js": "^2.6.3",
"dom-helpers": "^5.2.1",
"fibers": "^5.0.0",
"formik": "^2.2.6",
"gatsby": "^2.32.12",
"gatsby-plugin-astroturf": "^0.2.1",
......
......@@ -4131,7 +4131,7 @@ detab@2.0.4, detab@^2.0.0:
dependencies:
repeat-string "^1.5.4"
detect-libc@^1.0.2, detect-libc@^1.0.3:
detect-libc@^1.0.2:
version "1.0.3"
resolved "https://registry.yarnpkg.com/detect-libc/-/detect-libc-1.0.3.tgz#fa137c4bd698edf55cd5cd02ac559f91a4c4ba9b"
integrity sha1-+hN8S9aY7fVc1c0CrFWfkaTEups=
......@@ -5284,13 +5284,6 @@ fd@~0.0.2:
resolved "https://registry.yarnpkg.com/fd/-/fd-0.0.3.tgz#b3240de86dbf5a345baae7382a07d4713566ff0c"
integrity sha512-iAHrIslQb3U68OcMSP0kkNWabp7sSN6d2TBSb2JO3gcLJVDd4owr/hKM4SFJovFOUeeXeItjYgouEDTMWiVAnA==
fibers@^5.0.0:
version "5.0.0"
resolved "https://registry.yarnpkg.com/fibers/-/fibers-5.0.0.tgz#3a60e0695b3ee5f6db94e62726716fa7a59acc41"
integrity sha512-UpGv/YAZp7mhKHxDvC1tColrroGRX90sSvh8RMZV9leo+e5+EkRVgCEZPlmXeo3BUNQTZxUaVdLskq1Q2FyCPg==
dependencies:
detect-libc "^1.0.3"
figgy-pudding@^3.5.1:
version "3.5.2"
resolved "https://registry.yarnpkg.com/figgy-pudding/-/figgy-pudding-3.5.2.tgz#b4eee8148abb01dcf1d1ac34367d59e12fa61d6e"
......
Markdown is supported
0% .
You are about to add 0 people to the discussion. Proceed with caution.
先完成此消息的编辑!
想要评论请 注册